Jump to content
Patrick

[Stable] OSBot 2.6.19

Recommended Posts

  • Developer

Hey,

 

A release that focuses mostly on improvements and bug fixes.

 

FIXES:
- Added a bank pin attempt threshold.

WEB WALKER:
- Fixed the slayer ring teleports not working.
- Added WebWalkEvent#setMinDistanceThreshold, setMiniMapDistanceThreshold & setScreenDistanceThreshold.

MISC:
- Improved isVisible area.
- Improved the break condition to have priority over the clients default break condition.
- Minor bug fixes.
 

- The OSBot Team

  • Like 3
  • Sad 1
  • Heart 1
Link to post
19 minutes ago, pisiuxxx said:

Client is crashing after update, impossible to use. I noticed it's crashing when it needs to use webwalk, is it only for me?

All mine are fine. Try deleting the osbot folder. Remove anything you need before doing so, like accounts file for account info etc. So it an redownload webwalk data.

Link to post
10 hours ago, Patrick said:

Hey,

 

A release that focuses mostly on improvements and bug fixes.

 

FIXES:
- Added a bank pin attempt threshold.

WEB WALKER:
- Fixed the slayer ring teleports not working.
- Added WebWalkEvent#setMinDistanceThreshold, setMiniMapDistanceThreshold & setScreenDistanceThreshold.

MISC:
- Improved isVisible area.
- Improved the break condition to have priority over the clients default break condition.
- Minor bug fixes.
 

- The OSBot Team

web walker isnt working for me here is what my log says 
[INFO][Bot #1][03/04 10:08:42 PM]: position: [x=3225, y=3219, z=0]; next: X Marks The Spot; queue: 6; member: true; mirror: false; input: false, resized: false
[INFO][Bot #1][03/04 10:08:42 PM]: started in normal mode
[INFO][Bot #1][03/04 10:08:42 PM]: loading owned items
[INFO][03/04 10:08:46 PM]: Exported logs to: C:/Users/lolSkylar1/OSBot/Data/logs/logs_04_03_2021-22_08_46.txt
[INFO][Bot #1][03/04 10:08:49 PM]: walking to position [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:08:49 PM]: destination: [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:08:55 PM]: interrupting webwalkevent
[INFO][Bot #1][03/04 10:08:55 PM]: webwalkevent status: FAILED
[INFO][Bot #1][03/04 10:08:56 PM]: position: [x=3225, y=3219, z=0]; next: X Marks The Spot; queue: 6; member: true; mirror: false; input: false, resized: false
[INFO][Bot #1][03/04 10:08:56 PM]: started in normal mode
[INFO][Bot #1][03/04 10:08:56 PM]: loading owned items
[INFO][Bot #1][03/04 10:08:58 PM]: walking to position [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:08:58 PM]: destination: [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:09:04 PM]: interrupting webwalkevent
[INFO][Bot #1][03/04 10:09:04 PM]: webwalkevent status: FAILED
[INFO][Bot #1][03/04 10:09:05 PM]: position: [x=3225, y=3219, z=0]; next: X Marks The Spot; queue: 6; member: true; mirror: false; input: false, resized: false
[INFO][Bot #1][03/04 10:09:05 PM]: started in normal mode
[INFO][Bot #1][03/04 10:09:05 PM]: loading owned items
[INFO][Bot #1][03/04 10:09:08 PM]: walking to position [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:09:08 PM]: destination: [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:09:14 PM]: interrupting webwalkevent
[INFO][Bot #1][03/04 10:09:14 PM]: webwalkevent status: FAILED
[INFO][Bot #1][03/04 10:09:15 PM]: position: [x=3225, y=3219, z=0]; next: X Marks The Spot; queue: 6; member: true; mirror: false; input: false, resized: false
[INFO][Bot #1][03/04 10:09:15 PM]: started in normal mode
[INFO][Bot #1][03/04 10:09:15 PM]: loading owned items
[INFO][Bot #1][03/04 10:09:19 PM]: walking to position [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:09:19 PM]: destination: [x=3208, y=3219, z=2]
 

Link to post
15 minutes ago, skylar viator said:

web walker isnt working for me here is what my log says 
[INFO][Bot #1][03/04 10:08:42 PM]: position: [x=3225, y=3219, z=0]; next: X Marks The Spot; queue: 6; member: true; mirror: false; input: false, resized: false
[INFO][Bot #1][03/04 10:08:42 PM]: started in normal mode
[INFO][Bot #1][03/04 10:08:42 PM]: loading owned items
[INFO][03/04 10:08:46 PM]: Exported logs to: C:/Users/lolSkylar1/OSBot/Data/logs/logs_04_03_2021-22_08_46.txt
[INFO][Bot #1][03/04 10:08:49 PM]: walking to position [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:08:49 PM]: destination: [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:08:55 PM]: interrupting webwalkevent
[INFO][Bot #1][03/04 10:08:55 PM]: webwalkevent status: FAILED
[INFO][Bot #1][03/04 10:08:56 PM]: position: [x=3225, y=3219, z=0]; next: X Marks The Spot; queue: 6; member: true; mirror: false; input: false, resized: false
[INFO][Bot #1][03/04 10:08:56 PM]: started in normal mode
[INFO][Bot #1][03/04 10:08:56 PM]: loading owned items
[INFO][Bot #1][03/04 10:08:58 PM]: walking to position [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:08:58 PM]: destination: [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:09:04 PM]: interrupting webwalkevent
[INFO][Bot #1][03/04 10:09:04 PM]: webwalkevent status: FAILED
[INFO][Bot #1][03/04 10:09:05 PM]: position: [x=3225, y=3219, z=0]; next: X Marks The Spot; queue: 6; member: true; mirror: false; input: false, resized: false
[INFO][Bot #1][03/04 10:09:05 PM]: started in normal mode
[INFO][Bot #1][03/04 10:09:05 PM]: loading owned items
[INFO][Bot #1][03/04 10:09:08 PM]: walking to position [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:09:08 PM]: destination: [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:09:14 PM]: interrupting webwalkevent
[INFO][Bot #1][03/04 10:09:14 PM]: webwalkevent status: FAILED
[INFO][Bot #1][03/04 10:09:15 PM]: position: [x=3225, y=3219, z=0]; next: X Marks The Spot; queue: 6; member: true; mirror: false; input: false, resized: false
[INFO][Bot #1][03/04 10:09:15 PM]: started in normal mode
[INFO][Bot #1][03/04 10:09:15 PM]: loading owned items
[INFO][Bot #1][03/04 10:09:19 PM]: walking to position [x=3208, y=3219, z=2]
[INFO][Bot #1][03/04 10:09:19 PM]: destination: [x=3208, y=3219, z=2]
 

so i just deleted all the folders associated with osbot and it gave me an option to reinstall webwalker on launch and i attempt to use webwalker and it seems to work fine until 30 seconds it became unbearable with lag and eventually froze up

 

  • Like 2
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...