Jump to content

How do I run Osbot client with new Java?


supernovahd
 Share

Recommended Posts

Hey, the answer to this is probably really obvious so i'm going to feel really stupid afterwards..

but I've just reset my laptop, and when I open Osbot it keeps making me select a file to open it with eg notepad, Internet etc.

So i installed Java and I've ran it and stuff, but it still comes up. I tried to run it with Java but that came up with an error too, what step have I missed?

 

Thanks :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...