Jump to content
joerlulesok

Mirror mode getting stuck with OSBuddy?

Recommended Posts

Hello,

 

I'm hoping someone may be able to shed a little light onto an issue i'm coming across... I'm trying to use mirror mode with OSBuddy which all syncs up nicely until i get to the "click here to play!" screen, the buttons still 'highlight' so to speak as i run my mouse over them but if i click the play button it seemingly crashes/freezes and never gets past that screen.

 

Has anyone else had this issue or know of any way to overcome it?

 

Thanks in advance!

 

 

Edit: Just to update...i have tried deleting and re-downloading both OSBot & OSBuddy to ensure they're up to date as well as uninstalling and reinstalling Java but the problem persists, hope that helps to narrow it down? :)

Edited by joerlulesok
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...