Jump to content
Burtav

Mirror mode won't find RuneLite or Konduit, but found OSBuddy

Recommended Posts

13 minutes ago, Muffins said:

How does using the official client rather than osbuddy (a more resource intensive client) defeat the purpose of paying for VIP , you're botting.

I was under the impression you use mirror mode to bot on the client you actually play on, seeing as how switching between official client and RuneLite, for example, frequently is a bit suspicious no? (if they can even detect that)

Edited by Burtav
Link to comment
Share on other sites

27 minutes ago, Burtav said:

I was under the impression you use mirror mode to bot on the client you actually play on, seeing as how switching between official client and RuneLite, for example, frequently is a bit suspicious no? (if they can even detect that)

no, its not really suspicious.

Link to comment
Share on other sites

3 minutes ago, Muffins said:

no, its not really suspicious.

Ok well that's your opinion. Either way, it worked the other day and now it's not, therefore something I paid for isn't working right and that's why I'm here. I understand I can use the official client, but I would rather avoid switching clients. Call it OCD or overly cautious, but I'm looking for a fix to it, not an alternative to it. Not to be a dick but I paid for this and I'm looking to get what I paid for.

Link to comment
Share on other sites

Just now, Burtav said:

Ok well that's your opinion. Either way, it worked the other day and now it's not, therefore something I paid for isn't working right and that's why I'm here. I understand I can use the official client, but I would rather avoid switching clients. Call it OCD or overly cautious, but I'm looking for a fix to it, not an alternative to it. Not to be a dick but I paid for this and I'm looking to get what I paid for.

Well then ask for a refund (which you wont get)

Link to comment
Share on other sites

53 minutes ago, Muffins said:

Well then ask for a refund (which you wont get)

Look at the quality of mods on this site. Am I being unreasonable? Am I not making sense? I'm in the support section asking how to fix something and all you're doing is looking to stir shit up. It's not productive. If there isn't a fix then just say so. If you don't know if there is a fix then there's really nothing for you to say. I'm just looking for help to fix something.

Link to comment
Share on other sites

52 minutes ago, tswans159 said:

I'm pretty sure OSBuddy just became officially supported by OSBot a couple months ago. I think they're more worried about having a safe botting experience than making 3rd party clients supported by mirror mode

My point is it was working just fine literally 2 days ago, and now it's not. It's not as if it's never worked and I'm telling them to prioritize adding it. 

Link to comment
Share on other sites

10 minutes ago, Burtav said:

My point is it was working just fine literally 2 days ago, and now it's not. It's not as if it's never worked and I'm telling them to prioritize adding it. 

otiE5yn.jpg

osbuddy works fine

 

and wow would you look at that so does runelite, so im not sure where the whole "it doesnt work" thing is coming from.

gKdPdu2.png

 

 

  • :???: 1
Link to comment
Share on other sites

10 minutes ago, Muffins said:

otiE5yn.jpg

osbuddy works fine

 

and wow would you look at that so does runelite, so im not sure where the whole "it doesnt work" thing is coming from.

gKdPdu2.png

 

 

I know OSBuddy works fine. I said that in the title. I was saying mirror mode won't attach to RuneLite for like 2 days for me. As I said, it just gets stuck on "searching for client to attach to". That's where the whole "it doesn't work" thing comes from. I'll try again, but for the life of me, chill with the snide and sarcastic remarks dude. I'm not trolling or looking for a pissing contest.

 

Edit: Still isn't attaching to RuneLite

Edited by Burtav
Link to comment
Share on other sites

6 minutes ago, Burtav said:

I know OSBuddy works fine. I said that in the title. I was saying mirror mode won't attach to RuneLite for like 2 days for me. As I said, it just gets stuck on "searching for client to attach to". That's where the whole "it doesn't work" thing comes from. I'll try again, but for the life of me, chill with the snide and sarcastic remarks dude. I'm not trolling or looking for a pissing contest.

 

Edit: Still isn't attaching to RuneLite

Try downloading Runelite's Jar version which is cross platform and 32-bit, you may have better luck than their installer/exe.

  • Like 4
  • Heart 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...