Jump to content
Dan the boy

Client not operating scripts

Recommended Posts

Hi all.
I've had an issue recently when i load up the client and then try to run a scirpt, the script takes a very long time to become active (pause and stop buttons illuminated) But it never starts the script. I have tried different scripts. It has worked a few times which made me think it was all good, but now it won't work at all. Cheers, Dan

Link to comment
Share on other sites

1 hour ago, Dan the boy said:

@Alek Client does become laggy sometimes, but it's not consistent. It will slow down and load things slowly though.

@ryan1169 PC on Mirror mode.

Open the logger before you run the script and watch it while the script runs, it sounds like there's a null pointer exception somewhere.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...