Jump to content
Umz

Mirror client for 2 bots?

Recommended Posts

Is it only possible to use the mirror client on only one bot currently?

I'm trying to figure out how to run the mirror client on two bots, but idk how to do it. When I open up OSBot, then it just clamps my OSbot onto one RS Client.

 

Any idea what else I can do? I have two Official rs clients open, and it clamps onto one of them. When I open another OSBot client and try to open a new bot on it, it just clamps to the 1st rs client :s

Any help or guide with this please?

Link to comment
Share on other sites

Nvm. Managed to get 2 bots working on the one OSBuddy client clamped to 2 official RS clients. Sorted ;)

So far mirror modes has been okay, but has given increased lag, however generally its still okay.

 

Yesterday the bots were working at 80% speed compared to standard mode,

 

however after update 2.3.44 they work at 100% speed. Not sure if this was because if me closing all other programs on my comp or not lol

Link to comment
Share on other sites

Im running only 1 mirror Client with 3 bots currently. 1 Main botting. 2 botting yews for Money.  I use 2 Clients from the runescape website The downloadble one then i go and use the regular runescape website . I just went to settings in the bot and added the 3 accounts i use and then on add bot you click the 3 accounts you wish to use. Dont add them to Fast or the client may bug out.
 
Also When you have them all running dont mess with them/ Switch to the other bots to check on them alot. This may cause the client to crash/Freeze/Make the client Very slow and unusable.
 
My advice when having All 3 running Check on them every 20 minutes or so Smoothly smile.png Any problems pm me smile.png

 

I would love to post a picture but I have no idea how to

  • Like 1
Link to comment
Share on other sites

Im running only 1 mirror Client with 3 bots currently. 1 Main botting. 2 botting yews for Money. I use 2 Clients from the runescape website The downloadble one then i go and use the regular runescape website . I just went to settings in the bot and added the 3 accounts i use and then on add bot you click the 3 accounts you wish to use. Dont add them to Fast or the client may bug out.

Also When you have them all running dont mess with them/ Switch to the other bots to check on them alot. This may cause the client to crash/Freeze/Make the client Very slow and unusable.

My advice when having All 3 running Check on them every 20 minutes or so Smoothly smile.png Any problems pm me smile.png

I would love to post a picture but I have no idea how to

Not worried about multi accounts on same ip? Or did you get around that some how. I'd like to run 2-3 bots lol

Link to comment
Share on other sites

Im running only 1 mirror Client with 3 bots currently. 1 Main botting. 2 botting yews for Money.  I use 2 Clients from the runescape website The downloadble one then i go and use the regular runescape website . I just went to settings in the bot and added the 3 accounts i use and then on add bot you click the 3 accounts you wish to use. Dont add them to Fast or the client may bug out.

 

Also When you have them all running dont mess with them/ Switch to the other bots to check on them alot. This may cause the client to crash/Freeze/Make the client Very slow and unusable.

 

My advice when having All 3 running Check on them every 20 minutes or so Smoothly smile.png Any problems pm me smile.png

 

I would love to post a picture but I have no idea how to

 

I can't get osbot to recognize/use the runescape downloadable client, it only says "searching for osrs client to attach to". It only recognizes/uses runescape from my web browser, and even then I can only open one bot because, no matter how long I wait, it will freeze entirely if I add a second bot.

Can you please tell me how you got osbot to recognize the runescape downloadable client? blush.png

Link to comment
Share on other sites

I can't get osbot to recognize/use the runescape downloadable client, it only says "searching for osrs client to attach to". It only recognizes/uses runescape from my web browser, and even then I can only open one bot because, no matter how long I wait, it will freeze entirely if I add a second bot.

Can you please tell me how you got osbot to recognize the runescape downloadable client? blush.png

 

The mirror client is currently down. It would be pointless to even try to get it to run at all just now. It simply won't work. I think you just wait now... :/

 

EDIT: Ignore this post; I was mistaken when this posted, and indeed it is working. I just need to figure out what I'm doing wrong to make it work now lol. If anyone is reading this - go and sort out mirror client, it's the best thing yet!

Edited by Umz
Link to comment
Share on other sites

So how do we use 2 mirror modes? I got my first account connected to official osrs client and i want another one connected to internet explorer?

 

Nvm got it tongue.png

 

 

So right now its impossible to have 2 different mirror clients connected to two different rs clients for one of them to be on proxy?

Edited by woosh
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...