Jump to content
dormic

WebWalking help GC Overhead limit

Recommended Posts

Hi,

I am getting this error when using WebWalker in Lumbridge/but also in other area's. Anyone might know what's going on? Already tried to give CLI -mem 2048, but still same thing.

Using version 2.5.24 

Restarted the client multiple times

image.png.24b1d4f8319432026c0254a718f47695.png

When looking in visualVM you can see that the heap space have maxed out, but my CLI is this: 

 image.png.426d6fc16fc421127f0b118d0f029d0b.png

image.thumb.png.cf7e3ce4a0f037b047cebda6621e10c4.png

Is this CLI argument working?

EDIT:

Just found out that I had set the maximum heap of 536 in mn PATH system variables, got it working now, thanks ?

Problem solved.

 

 

Edited by dormic
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...