Jump to content
Vevoz1

OSBOT DOWN?

Recommended Posts

Same issue but maybe they are restarting there servers or updating. I say give them a few minutes and it will probably be back up. ;/

Just now, Gunman said:

Same issue but maybe they are restarting there servers or updating. I say give them a few minutes and it will probably be back up. ;/

Ohh and this is just my first guess btw. Don't actually take my word for it.

Link to comment
Share on other sites

15 minutes ago, Gunman said:

Mhmm maybe a DDOS? I don't know if  osbot has DDOS protection but still a possibility. ;'/ Hopefully it will either get resolved soon or there will be an announcement about it. Letting everyone know what is going on, would be very nice and helpful.

CloudFlare literally loads up every time you load the site man.
While this does look like a ddoes, since random parts of the site are going in and out, i doubt it is. More likely a server acting up.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...