Jump to content
Sign in to follow this  
zwaffel

Failed to authenticate

Recommended Posts

Hello,

I recently purchased a dedicated server with centos 6 OS installed on it. Managed to get a gui on it so i have a desktop and can see my bots. But now one problem remains. When i try to login to osbot thru the client it says failed to authenticate to OSBot servers, while the internet on the server is fine i'm writing this post from it. So i have bad connection ruled out, what else could cause this ?

 

Greets,

Share this post


Link to post
Share on other sites
2 hours ago, Night said:

Could be that the dedicated server IP is on a banned range. PM me the IP and I'll check it for you.

EDIT: Also try changing your password to something without special characters and logging in then.

The force is strong with you young one

Share this post


Link to post
Share on other sites

Still havtn solved the issue. Is there someone here that could help me thru skype or something (willing to pay). Tried to reset os and install the gui again but got the same issue. 

Tried using other operating system also but than i didnt get to the gui (kinda noob with servers). 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...