Jump to content
Fratem

Opening 2nd tab doesn't load?

Recommended Posts

In order to run multiple clients you require VIP that's why it closes the other one. You can run 2 bots however in the same client as non-VIP. That only works if you allocate enough memory to the client to be able to run 2 runescape instances at once otherwise it will just throw java.lang.OutOfMemoryException and freeze.

Link to comment
Share on other sites

In order to run multiple clients you require VIP that's why it closes the other one. You can run 2 bots however in the same client as non-VIP. That only works if you allocate enough memory to the client to be able to run 2 runescape instances at once otherwise it will just throw java.lang.OutOfMemoryException and freeze.

 

Having 16gb of ram should do the trick no?

How do I manually allocate more memory for the java process? Task manager?

Link to comment
Share on other sites

open the client console log, that should hopefully give you more details.

 

Doesn't even state a 2nd bot is being opened.

Sometimes it doesn't load, sometimes it does.

 

Right now I could add 2 bots in rapid succession, could it have to do with the connection between client & forums?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...