Jump to content
Aap

connection problems

Recommended Posts

Hey since last night, i got a new problem

 

i get this problems, everytime after 2-3 times world hopping, it stop showing with the worlds

 

9db6f43b29ac3504716965f1a405eecd.png

 

and if i logout and try to re-login it keeps saying connecting to the server

 

_77a603f59be4c507c61c0eecd964d74f-png.jp

 

when i restart the client its working again till it hop 2-3 times then it start over.

happening on multiple accounts with multiple proxy's

 

is this a rs problem of a client problem? i guess a client problem since i also got problems with loading the client with some proxy's

 

because when i start a client with some proxy's i get the msg that the bot is offline(most of the time is the proxy offline then, but proxy's are online.) and when i try it more times it wil just work and load the client. it not happens on all proxy's, but it are always the same proxy's when it happens(proxy provider checked the proxy's and there is nothing wrong with the proxy's)

 

5f6afee7efb77ec216013e0c722f69a1.png

 

the vip warning is from a few days ago,  when i still was vip(not vip any more since its almost impossible to bot normal)

this screen above is when i try to load the client while the proxy is online and the bot is also online.

 

the warning from the vip is getting random, most of the time i run around 15 client, sometimes i get the vip warning after 10 minutes of botting sometimes after 2 hours but never longer then 10 hours. after getting this msg all clients freeze. happens on my normal pc and also on my vps.

 

already made a topic last week in the client bug section, but it still not accepted.

 

in me eyes it looks like the client got a problem with getting the current proxy.(but i am not that technical)

 

all this problems start with the update to client 2.4.53, but the problems where getting bigger after the client update to 2.4.58.

 

already delete everything from the osbot folder. and download a fresh client. but the problems are still there.

 

i am still doubt if its a real client issue since it looks like i am the only one with this problem.

 

hope anyone got the solution for me.

 

 

greetz and much love

 

jappa

 

 

 

Edited by jappa
Link to comment
Share on other sites

I'm pretty sure it's anti-flood on jagex's end. If you hop more than a couple times within a certain time period they disconnect you ohmy.png

 

yeay i know that, but its not many times only 2-3 times. they also dont dc me i am still logged in and script is still working. just there are no worlds to display anymore, so i cant hop anymore. and when i log out then i cant login back. i can only log back when i restart the client

Edited by jappa
Link to comment
Share on other sites

Same thing happened to me on official client aswell i think they had an agressive anti-flood? or maybe this was a legitimate error and they are working on a fix?

 

yeay maybe, but i just open a new client and try to switch world before login, but its not doing anything. i hope it a bug from jagex side.

5ac2c3c078386fcfaee2f0fe13b15094.png

 

but still it doenst explain why i cant always open the client, with some proxy's and why i am getting all that vip msg.

Link to comment
Share on other sites

yeay maybe, but i just open a new client and try to switch world before login, but its not doing anything. i hope it a bug from jagex side.

5ac2c3c078386fcfaee2f0fe13b15094.png

but still it doenst explain why i cant always open the client, with some proxy's and why i am getting all that vip msg.

I too get the bot initialization error followed by the VIP error shorty after. Usually happens when I load two clients at the same time, one of them bugs out. Been happening for quite some time.

Link to comment
Share on other sites

Why hop? 

force the mother fuckers to hop you dont hop fren doge.png

 

P.S im not sure about main thread post lol, that error only happened to me once when bot was updated 

 

really need to hop, but thats not the biggest problem. its even working now 99/100 times.

 

 

but that client freeze's and vip msg its getting crazy, only can bot when i babysit so i can restart client when this msg come.

 

gonna ask a refund,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...