Jump to content

Bot initialization error


Recommended Posts

Already did the reinstalling. 

Also tried it with the 8u77 version of Java which was uploaded yesterday

Still not working, it happened out of nowhere.

Always worked for me but since a few days it doesnt and I also asked people in the chat if the server was online but they said it was working for them.


Were you able to fix this by now ?

Because i'm sitting here with the same exact problem..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...