Jump to content

cannot connect to osbot

the bad doc

Recommended Posts

Yeah make sure your Java is the newest version and delete your old versions.

You've probably already tried but try re-downloading OSbot.


As well as your anti-virus or windows defender might be blocking it. smile.png


Yup I've downloaded latest Java and deleted the old ones, also tried re-dling OSbot several times too! 


Anti-virus + firewall disabled and no luck!

Link to comment
Share on other sites

cheers thanks will try that now


EDIT: just tried - deleted everything OSBot from my computer and same problems persists.


EDIT2: also checked using java uninstall applet to remove any old java versions and it couldn't find any.. 



I had to go into add/remove programs - I had two versions of the same Java, I uninstalled the older one (installed earliest date) and then OSBot worked!


Thanks for the help guys.

Edited by the bad doc
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...