Jump to content

Can't download osbot


Boater456
 Share

Recommended Posts

I recently turned in my old laptop to get it fixed up and have some stuff installed. However this one I own now that used to run osbot won't allow me to. Everytime I try to click download it, it downloads it with internet explorer and for some reason I can't find another viable option to download osbot so I can open it...Basically it doesn't run the program and continuously tries to open it with internet explorer. I just want to run the bot. Has anyone else ever had this problem before?

Edited by Boater456
  • Like 1
Link to comment
Share on other sites

I downloaded the latest version of Java earlier today and I also verified that java was currently working so I'm not sure if that could be the problem. For some reason when i try to download the osbot it keeps trying to open it with internet explorer and I don't know what to do. I didn't ever have this problem on my other laptop though.

Link to comment
Share on other sites

I recently turned in my old laptop to get it fixed up and have some stuff installed. However this one I own now that used to run osbot won't allow me to. Everytime I try to click download it, it downloads it with internet explorer and for some reason I can't find another viable option to download osbot so I can open it...Basically it doesn't run the program and continuously tries to open it with internet explorer. I just want to run the bot. Has anyone else ever had this problem before?

 

Try this:

 

http://osbot.org/forum/topic/87717-fixing-osbot-not-starting/

 

http://osbot.org/forum/topic/87717-fixing-osbot-not-starting/

 

http://osbot.org/forum/topic/87717-fixing-osbot-not-starting/

 

http://osbot.org/forum/topic/87717-fixing-osbot-not-starting/

 

 

Edited by Explv
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...