Jump to content
Sign in to follow this  
LongPro

cannot launch game please help!

Recommended Posts

heres the log :

 

[ERROR][04/24 05:11:56 PM]: Uncaught exception!
java.lang.NoClassDefFoundError: org.osbot.core.security.OSBotSecurityManager
    at java.lang.J9VMInternals.newInstanceImpl(Native Method)
    at java.lang.Class.newInstance(Class.java:1852)
    at org.osbot.rs07.Bot.initialize(je:535)
    at org.osbot.Ue.iIIIIiiiiIiI(dy:217)
    at org.osbot.Ue.iIIIIiiiiIiI(dy:66)
    at org.osbot.LPt4.iIIIIiiiiIiI(xw:83)
    at org.osbot.LPt4$$Lambda$88/0000000000000000.run(Unknown Source)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624)
    at java.lang.Thread.run(Thread.java:821)
Caused by: java.lang.ClassNotFoundException
    at java.lang.ClassLoader.findClass(ClassLoader.java:517)
    at java.lang.ClassLoader.loadClassHelper(ClassLoader.java:953)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:898)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:881)
    at org.osbot.dD.loadClass(zw:30)
    ... 10 more

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...