Jump to content
Bad BoyT

How to stop it auto disabling input

Recommended Posts

Hey, after I start a script the first thing that happens is OS Bot locks the input. I find this really irritating - is there a way to stop it doing this? Obviously I know how to enable input..... im just simply asking is there a way to stop it _automatically_ disabling input as soon as I run scripts?

Thanks for your help

Link to comment
Share on other sites

8 minutes ago, ez11 said:

yeah but that wouldnt be a reason to always have the client enable input by default

No, but it would be nice if we could do that through the API so when a user does use a plugin that they don't have to turn on input every time.

 

Unless I haven't found the method in the API yet... :doge:

Edited by Malcolm
Link to comment
Share on other sites

On 7/7/2019 at 5:35 PM, ez11 said:

No, but if you make your own script you can let it enable input i think.

But what would even be the point in having that feature lol

Well just as an example... when using Czars perfect fighter and I'm cannoning... the first thing I need to do is move my character to the cannon tile and then press F1 to set position of the cannon for the script. I.e. I need to use inputs. I can get around that by standing on my cannon when I start the script... but I don't always remember to do that

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...