Jump to content
terratraitor

Weird shit going on.

Recommended Posts

Just now, Antonio Kala said:

Need more info...

What script?

Mirror mode or regular client?
Can you post a video of it happening? 

any agility script lol, regular client, all scripts worked before,

 

[ERROR][Bot #1][06/03 01:25:34 AM]: Error in bot executor!
java.lang.ExceptionInInitializerError
    at org.osbot.CON.iIiIIiiiiiii(z:208)
    at org.osbot.CON.iIiIIiiiiiii(z:276)
    at org.osbot.CON.iIiIIiiiiiii(z:145)
    at org.osbot.CON.<clinit>(z:63)
    at org.osbot.rs07.event.WebWalkEvent.<init>(ch:152)
    at org.osbot.rs07.api.Walking.webWalk(lh:4)
    at aAgility.aUX.K(q:18)
    at aAgility.Main.onLoop(b:211)
    at org.osbot.rs07.event.ScriptExecutor$InternalExecutor.run(fp:46)
    at java.lang.Thread.run(Unknown Source)
Caused by: java.nio.BufferUnderflowException
    at java.nio.Buffer.nextGetIndex(Unknown Source)
    at java.nio.HeapByteBuffer.get(Unknown Source)
    at org.osbot.IB.iIiIIiiiiiii(fg:46)
    at org.osbot.IB.iIiIIiiiiiii(fg:70)
    at org.osbot.IB.iIiIIiiiiiii(fg:282)
    at org.osbot.lpT3.iIiIIiiiiiii(wj:1289)
    at org.osbot.lpT3.iIiIIiiiiiii(wj:203)
    at org.osbot.lpT3.<clinit>(wj:279)
    ... 10 more
[INFO][Bot #1][06/03 01:25:39 AM]: Terminating script aAgility...
[INFO][Bot #1][06/03 01:25:39 AM]: aAgility: Terminated
[INFO][Bot #1][06/03 01:25:39 AM]: Script aAgility has exited!

Link to comment
Share on other sites

1 minute ago, RDM said:

If they are free script, then they are probably broken and should be reported as broken. Apa rooftops works fine

apa rooftop gives this error

 

Error in bot executor!
java.lang.NoClassDefFoundError: Could not initialize class org.osbot.CON
    at org.osbot.rs07.event.WebWalkEvent.<init>(ch:152)
    at org.osbot.rs07.api.Walking.webWalk(lh:4)
    at aAgility.con.K(w:277)
    at aAgility.Main.onLoop(b:211)
    at org.osbot.rs07.event.ScriptExecutor$InternalExecutor.run(fp:46)
    at java.lang.Thread.run(Unknown Source

Link to comment
Share on other sites

14 minutes ago, terratraitor said:

apa rooftop gives this error

 

Error in bot executor!
java.lang.NoClassDefFoundError: Could not initialize class org.osbot.CON
    at org.osbot.rs07.event.WebWalkEvent.<init>(ch:152)
    at org.osbot.rs07.api.Walking.webWalk(lh:4)
    at aAgility.con.K(w:277)
    at aAgility.Main.onLoop(b:211)
    at org.osbot.rs07.event.ScriptExecutor$InternalExecutor.run(fp:46)
    at java.lang.Thread.run(Unknown Source

file a bug report on that thread then.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...