Lol bud, not about post count, idc about post count. It is un-readable to other people which would make people not want to help you. As a general rule, you should be following Java naming conventions which does include ALL_UPPER_CASE being seperated as so
You need to show us all the variables in your calculations, but personally I would do this instead of how you are calculating time ran.
long timeRan = System.currentTimeMillis() - startTime;
so this way when you're calculating profit/hr you don't have to have long unnecessary code. You can just do something along the lines of
int profitPerHr = (int) (profit * 3600000d / timeRan);
Thanks, helped me set up eclipse for osbot quickly. Do you really have to update the jar every time there is a osbot update? Or is it only when there is an update to the api, or is it every Thursday when osbot gets a update?