Jump to content

Bump bottom isn't working for me


Recommended Posts



For some reason when I try bumping that topic, it refreshes as if the command executed, but it doesn't end up being bumped, and the bump button still says its bumpable. Happened offsite as well on one topic, tried clearing my cookies & caches, no luck. On this site, it's only on that topic where I get the gitch.


Let me know if there's any suggestions on what I can do.


Edit: I've tried 4 different internet connections and 4 different computers/browsers, no luck.

Edited by Bogla
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...