Jump to content

vps and loading hooks


Alain w
 Share

Recommended Posts

You should provide us with some more information before we can actually help you. Which OS is your VPS running on?, What version(s) of Java do you have installed?, What have you already tried in order to resolve the issue?, etc.

 

windows 8 i believe, 

 

i just went onto the java website and did the free download.

java 8 version 45

 

ive tried installing the fix alek said of installing microsoft C++ 

Edited by Alain w
Link to comment
Share on other sites

What is the exact error message?

If it just shows "Loading hooks" not "Error while loading hooks" then you just need to wait.

 

 

no idea how but ive fixed it now, and no i  got the error message saying "an error occurd while loading the hooks" i have no idea how i fixed it, i mean i just installed java again then osbot, ran it once on normal injection, installed rsos client opened it ran it once, then moved everything to one folder, downloaded mirrorclient doc 1.8, then extracted that too the data folder, opened everything, took long time to load but then worked, 

 

they said it couldnt be done but i did it :P

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...