Jump to content
Sign in to follow this  
frank garcia

Need help and guidance with CLI

Recommended Posts

Posted (edited)

So I’ve been trying to learn how to utilize CLI in order to run mass accounts and get them started up with one command. I’ve been trying to learn and I’ve gone through the forums and found a couple of post that have pointed me in the right direction but I am still lost and need someone’s guidance. I’m not asking for anyone to write it or do it for me, I want to learn and would appreciate it if someone had a video tutorial around or could help me out.

I’m filling out the CLI with the proper commands and my correct info but it doesn’t log in the OSBOT. It just says unable to login. I’m setting my osbot user and password correct. Whenever I set it wrong it tell me I’m the command prompt that the reason for not logging in is due to the invalid user/pass. But when I put the correct info it just says unable to login.

 

Edited by frank garcia

Share this post


Link to post
Share on other sites
1 hour ago, powerrangeralt said:

*CLI

There's a full example in here along with all of the parameters

 

 

ive come to realize that my osbot name is the issue due to the space in between it, is there a certain symbol or command im suppose to swap the space with? i ran the cli with another osobt username and it worked perfectly, only difference was that the osbot account had its username without any spaces, all intact

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...