Jump to content
newyear

Mirror mode not working

Recommended Posts

I have a mac and I just recently upgraded to VIP to use mirror mode.  Every time I open OSBOT it says "searching for client to attach to" I have the official osrs client downloaded and I opened that before opening osbot and I tried opening osrs client after opening OSBOT.  I have also tried using osbuddy as a third party client, but nothing is working.  How can I get this to work???  Thanks

Link to comment
Share on other sites

MIRROR MODE WORKS NEITHER WITH OSBUDDY OR OSRS TABS. This is due to the Java requirement not matching up between the mirror mode and selected client. Please visit the forum labeled VIP/Sponsor/Donor.

~The first link is to troubleshoot Mac Mirror Mode. You most likely will have to be running OSRS on an internet/safari/firefox/chrome tab, with the world in the URL as the old-fashioned way. All of the descriptions on how to do this will be found under the forum above, it's a pinned link, the first one, you can't miss it!
Hope this helped!

Link to comment
Share on other sites

If my previous response didn't help, this should; 

On 8/20/2015 at 8:43 AM, Maxi said:

Dear Mac users,

 

I will give you a quick explanation why some of you have trouble running Mirror on Mac followed by a quick fix for all of you.

 

Issue:

 

There is no 32 bit oracle JVM available for Mac users. This being said, the launcher for OSRS provided by Jagex is shipped with a 32-bit JVM. This means that your OSBot client runs on 64-bit and your OSRS client on 32-bit. This causes a problem for some.

 

Solution:

 

Use your browser. For those who have not figured out how to run the OSRS client in the browser these days, here is a simple trick:

 

In your browser go to this address: oldschool*worldnumberhere*.runescape.com

 

For example: http://oldschool75.runescape.com

 

Enjoy,

 

The OSBot team

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...