Jump to content
Plaxonn

10M OSRS to who may help (PC related)

Recommended Posts

5 minutes ago, Plaxonn said:

Some people are telling me its a USB Failure, but the PC is brand new.

Turn off your pc, unplug all USB devices, turn back on.

If it works, either one of your USB devices is fucked, or some of your USB ports are fucked / are not setup correctly

 

Edited by Explv
Link to comment
Share on other sites

6 minutes ago, Plaxonn said:

Doesn't work. :( Could it be something with the windows install?

No, if that didn't work it's likely you have a damaged USB port, or something isn't setup correctly.

You can probably find some information on how to debug this issue yourself, you will likely have to take your computer apart though (which isn't difficult at all)

Edit: the post that Alek has linked is useful. You should disconnect the power cable from your pc, open it up, disconnect the usb header from your motherboard, and then boot up your pc. If that works then you have a damaged usb port / incorrectly setup usb port and it will need fixing. 

Edited by Explv
Link to comment
Share on other sites

7 minutes ago, Alek said:

 

5 minutes ago, Explv said:

No, if that didn't work it's likely you have a damaged USB port, or something isn't setup correctly.

You can probably find some information on how to debug this issue yourself, you will likely have to take your computer apart though (which isn't difficult at all)

Edit: the post that Alek has linked is useful. You should disconnect the power cable from your pc, open it up, disconnect the usb header from your motherboard, and then boot up your pc. If that works then you have a damaged usb port / incorrectly setup usb port and it will need fixing. 

Havnt had any luck finding the USB cable, as i've tried that link. Maybe its behind the cooler, but i amv not that confident removing the cooler/any big parts as my gurantee vanishes

Link to comment
Share on other sites

3 minutes ago, Plaxonn said:

 

Havnt had any luck finding the USB cable, as i've tried that link. Maybe its behind the cooler, but i amv not that confident removing the cooler/any big parts as my gurantee vanishes

If it's a "warranty void if removed" sticker then it's not valid as those are illegal in the US.

Edited by PantiesDown
clarification
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...