Jump to content
hugs xd

there was an error

Recommended Posts

ive done that also, im running java 8 update 171 (build 1.8.0_171-b11).

Not too sure what you mean by make sure java is my selected version. I also made sure to give google a good run for its money but i dont seem to have the brains to figure out what your mean or what exactly i have to do. it says make sure my boot options are valid, i have the right version what els do i need to fix? or better yet what do i need to change? Any help would really be appreciated, this really sucks.
 

Link to comment
Share on other sites

when i go to properties of osbot on my desktop it says that im opening it with java (tm) Platform SE binary, not too sure what that means.... it keeps saying my boot options are wrong would tht have something to do with it, like i said im not too sure about these things... Just doing what i know how to do.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...