Jump to content
quintins

SOCKS Proxy Configuration Error

Recommended Posts

Just tried Launching OSbot just now and am getting "SOCKS proxy configuration error"

I am still pretty new to this interface and the app so I am not sure what is going on with it.. I was running the program earlier today around 2 am fine with no problem so any suggestions would be helpful..

also seen some other people with the problem today as well.

Also seen some people say they pay for their proxy's and if so could someone enlighten me? thank you!

Link to comment
Share on other sites

25 minutes ago, lillbazz said:

Hi man! Just close OSbot again and start it again and it should resolve the issue.

Yeah, proxy is meant for logging on an IP that will not relate to your home IP/ Main and ofcourse if you want to bot multiple accounts and keep them there on that specific IP (proxy)

You're awesome! I guess it was just a temporary problem but i appreciate you replying and me doing this! & Thanks for the info I kept looking at posts and seeing that and was curious 

Link to comment
Share on other sites

1 hour ago, quintins said:

Just tried Launching OSbot just now and am getting "SOCKS proxy configuration error"

I am still pretty new to this interface and the app so I am not sure what is going on with it.. I was running the program earlier today around 2 am fine with no problem so any suggestions would be helpful..

also seen some other people with the problem today as well.

Also seen some people say they pay for their proxy's and if so could someone enlighten me? thank you!

I sell proxies if you're interested in the future. But I'm glad you got it figured out.

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...