Jump to content
packthebowlll

OVH Hosting- Help

Recommended Posts

16 minutes ago, packthebowlll said:

Does anyone use OVH mc-32? I have a few questions about it

I have used OVH in the past, although not their game servers specifically. At first glance it seems quite expensive for the hardware they are offering, but the extras, such as DDOS protection and their customer service, perhaps justify the higher price.

Link to comment
Share on other sites

Just now, Vintage Will said:

I have used OVH in the past, although not their game servers specifically. At first glance it seems quite expensive for the hardware they are offering, but the extras, such as DDOS protection and their customer service, perhaps justify the higher price.

their customer service

You having a laugh right? OVH is known for their shitty customer service. The only customer service you'll get is if you directly ring them and even then it depends where you live. But depending on the issue they may just say make a ticket.

Link to comment
Share on other sites

18 minutes ago, John Cena said:

their customer service

You having a laugh right? OVH is known for their shitty customer service. The only customer service you'll get is if you directly ring them and even then it depends where you live. But depending on the issue they may just say make a ticket.

I've never had any issues with their service, in fact, they've always been great for me.

  • Like 1
Link to comment
Share on other sites

I've been with OVH for around a year and a half in total, using their MC-32 build and then upgrading to a MC-64-OC build at a later date. I was using their machines to host game servers of high popularity and I never had a problem with them. DDoS protection was always sufficient, never had any up time issues and I never had any reason to contact their support. I was using CentOS 7 throughout my time with them.

  • Like 1
Link to comment
Share on other sites

17 hours ago, packthebowlll said:

@Vintage Will @Anoo I am having a problem with OSBot on my server. I entered all of my account info but whenever I hit continue at the bottom, it freezes OSBOT & I have to close from task manager. Works fine on desktop. 

Is your server's firewall blocking outgoing connections?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...