Jump to content

Signature help


qw3
 Share

Recommended Posts

Guest Falixus

your sig seems fine. wuts problem?

He means that he has the ignore option for others.

 

Go to your settings > "Ignore" preferences 56b95f16f66409fd0ce40f6837b08448.png > and untick this box 8b9cbf1a3ff80950c46c4eca832feb6b.png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...