Jump to content
Homez

Mirror mode grayed out

Recommended Posts

Try removing all the versions of Java on your pc, restart and install Java 8, restart again, let me know if this solves the issue. Alternately try right clicking>open with “Java 8” if it’s an option. That way you’re opening the client with Java 8 and not the default Java 17/18 whichever is newer 

Link to comment
Share on other sites

4 minutes ago, Space said:

Try removing all the versions of Java on your pc, restart and install Java 8, restart again, let me know if this solves the issue. Alternately try right clicking>open with “Java 8” if it’s an option. That way you’re opening the client with Java 8 and not the default Java 17/18 whichever is newer 

I thought you shouldn't delete the default java because it interacts with runelite and like other programs on your computer? also it says open with Java(TM) platform SE binary 

5 minutes ago, Space said:

Try removing all the versions of Java on your pc, restart and install Java 8, restart again, let me know if this solves the issue. Alternately try right clicking>open with “Java 8” if it’s an option. That way you’re opening the client with Java 8 and not the default Java 17/18 whichever is newer 

also how would u remove all the versions of java on my computer? would i just delete the ones in the java folder?

Link to comment
Share on other sites

49 minutes ago, Space said:

Try removing all the versions of Java on your pc, restart and install Java 8, restart again, let me know if this solves the issue. Alternately try right clicking>open with “Java 8” if it’s an option. That way you’re opening the client with Java 8 and not the default Java 17/18 whichever is newer 

I had delete everything but it didn't really workout for me that much, i had to download some jarfix thing and that worked for me, thank you tho

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...