Jump to content
fuckingdrago

New to scripting, having issues with eclipse

Recommended Posts

I just started getting back in OSRS, and saw the money to be made making OSRS gold. So im trying to code a basic script to take copper ore and tin ore out of bank and make bronze bars, then deposit back in. 

The issue is, i'm trying to do some simple projects to learn like the TeaThiever tutorial but am unable to get eclipse to use the Osbot reference library. If anyone could help that would be appreciated. 

Link to post
Share on other sites
20 minutes ago, fuckingdrago said:

I just started getting back in OSRS, and saw the money to be made making OSRS gold. So im trying to code a basic script to take copper ore and tin ore out of bank and make bronze bars, then deposit back in. 

The issue is, i'm trying to do some simple projects to learn like the TeaThiever tutorial but am unable to get eclipse to use the Osbot reference library. If anyone could help that would be appreciated. 

 

Follow this to get it setup

  • Boge 1
  • Doge 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...