Jump to content
Par827

Game Loading Error

Recommended Posts

Trying to load up the in game doesn't load after trying to start up the client, or starting a new bot. I've tried uninstalling completely both java and the osbuddy client multiple times, still no fix.

 

[ERROR][02/24 10:57:35 AM]: Uncaught exception!
java.lang.ClassFormatError: Method getBot in class fo has illegal modifiers: 0x1
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClass(Unknown Source)
    at java.lang.ClassLoader.defineClass(Unknown Source)
    at org.osbot.Oc.loadClass(gab:225)
    at java.lang.Class.getDeclaredConstructors0(Native Method)
    at java.lang.Class.privateGetDeclaredConstructors(Unknown Source)
    at java.lang.Class.getConstructor0(Unknown Source)
    at java.lang.Class.newInstance(Unknown Source)
    at org.osbot.rs07.Bot.initialize(jj:622)
    at org.osbot.jd.IiiiIiiIiiiI(ew:193)
    at org.osbot.jd.IiiiIiiIiiiI(ew:6)
    at org.osbot.CB.IiiiIiiIiiiI(pz:677)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
    at java.lang.Thread.run(Unknown Source)
 

  • :???: 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...