Jump to content
Lucas_Larson

Can't see local script

Recommended Posts

So I have a mining and woodcutting script and the mining one shows up but the woodcutting one does not show up. They both have the script manifest. I'm positive that it isn't something in the script. I sent my friend the code for the mining script and it didn't show up for him. I tried deleting the scripts folder and the scripts then relaunching osbot but it didn't work. I also tried refreshing multiple times

If anyone has and ideas or would like to go through it with me on discord please let me know. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...