Jump to content
anxietyaddict

OSBot stuck on applying client injections/modifications

Recommended Posts

It says status at the bottom of the login. Should I close it and re-open or wait? EDIT: Tried closing and re-opening again but caused same issue. I'd assume I interrupted some part of install when I do that but this "status..." doesn't seem to wanna go away. I'm leaving it to sit and finish up whatever it's doing but not sure if it's stuck. Also I was on a vpn before but tried disabling it. Nothing seems to make this status thing on the login go away.

Edited by anxietyaddict
Link to post
Share on other sites
12 minutes ago, anxietyaddict said:

Disabled firewall turned off vpn re-installed still the same issue.

If there's no other troubleshooting options I'll just get a refund on the script I just purchased. 

Pretty sure something's blocking osbot. Idk what exactly though

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...