Jump to content

Ubuntu problem with altgr


Hivpagen
 Share

Recommended Posts

Hello!

I recently got myself a vps with preinstalled unbuntu desktop + rdp. I manged to install osbot but when the client is trying to autolog-in it misses the @ in the email. 

I dont know if it is because 'Ctrl + Alt + 2' doesnt make the @ but instead I have to use Alt Gr. 


Any help would really be appreciated 


Thanks in advance

Link to comment
Share on other sites

11 minutes ago, Czar said:

There are 2 english language options, did you try both? One of them has @ in the 2 slot, and the other has ' in place of it.

Otherwise, you can add an alternative key manually in system settings -> keyboard -> shortcuts

Z1CAqV8.png I've got these english versions. Tried all of them but none of them works with the @. 

I cant seem to find the system settings  -> Keyboard
5sbCzDV.pngmoBUhMm.png

Just now, Hivpagen said:

Z1CAqV8.png I've got these english versions. Tried all of them but none of them works with the @. 

I cant seem to find the system settings  -> Keyboard
5sbCzDV.pngmoBUhMm.png

Pics didnt get into the post

hmm.jpg

hmmmm.jpg

hmmm.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...