Jump to content
hiral merchant

Mirror Mode Issue

Recommended Posts

I opened OSbuddy first. (It is in a fixed size mode I believe), also tried with the OSRS Client (Not fixed size mode, unsure how to make fixed size) 

Then Launched Osbot 2.5.2

I then used my login credentials and clicked Mirror Mode -> Launch

Then I clicked "Add Bot" and selected a Default Account.

Unfortunately I am stuck on this window that says "Searching for ours client to attach to"

I've attached the image.

 

I am not logged into Runescape on my OSbuddy client. 

Screen Shot 2018-03-03 at 9.47.08 AM.png

Edited by hiral merchant
Link to comment
Share on other sites

1 hour ago, ZappsteR said:

Use the osrs client and put it in fixed mode.

0c65f3ec2a18f81e0d3e9cf8fe1f352c.png

5a9add4f9ea27_ScreenShot2018-03-03at12_36_40PM.thumb.png.625406250bc34907b295830eefb1d64e.png

The OSRS client was already set the OSRS Client to fixed mode.

I did Reset it back to fix mode. Restarted the OSBOT and OSRS Clients in the order mentioned in my first post.

I am still running into this issue. 

 

I am not running into an issue with the Client when I am not using Mirror Mode, just when using Mirror Mode. But the main reason for my VIP was to have the ability to use Mirror Mode. 

Edited by hiral merchant
Additional information
Link to comment
Share on other sites

55 minutes ago, fckndan said:

If you checked recent threads- Mirror mode is currently down.

VIP members have a forum section for mirror mode testing.

I did check recent threads, unfortunately I don't think you cared to notice that my error isn't the same error that others are having with Mirror Mode. They're getting a black screen after it hooks. Mine isn't hooking at all. 

Others are able to use Mirror Mode as well, and are having very specific issues with Mirror Mode interaction with their bots, such as Mirror Mode may not be functioning properly with FruityZulrah, as someone posted Feb 25, 2017. 

This issue however, is probably a problem on my end, rather than it being an issue with the client due to updates, seeing how others are able to hook their clients and are having other issues, whereas my client isn't hooking at all. 

Someone suggested earlier that I put this in fixed mode, which is a good suggestion, I would appreciate to keep getting suggestions even if they don't work, rather than whatever you think you contributed by clearly neglecting my response and the response of others, and telling me to go re-read information that doesn't match up with what I've stated. 

I believe I still have posted this in the incorrect section, but I am new to OsBot so I do apologize. I hope a forum moderator can move this appropriately. 

Link to comment
Share on other sites

12 minutes ago, Mio said:

Looks like its not just you, probably an issue with Mirror on macs. Do you have a windows machine to use?

VXvptzK.png

I do not have a windows Machine to use :(

Is there an alternative, my Mac is powerful and I don't mind trying to figure out an alternative method to Mirror Mode for Macs if it requires using a VM of some sort. 

Link to comment
Share on other sites

19 minutes ago, hiral merchant said:

I do not have a windows Machine to use :(

Is there an alternative, my Mac is powerful and I don't mind trying to figure out an alternative method to Mirror Mode for Macs if it requires using a VM of some sort. 

Try using a Windows 10 VM with Parallels or try setting up Bootcamp on your Mac. Bootcamp would probably be your best bet. Lookup both and decide what works for you, like I said happened for me so I definitely think its a Mac problem right now.

Link to comment
Share on other sites

4 hours ago, Mio said:

Try using a Windows 10 VM with Parallels or try setting up Bootcamp on your Mac. Bootcamp would probably be your best bet. Lookup both and decide what works for you, like I said happened for me so I definitely think its a Mac problem right now.

Agreed. I guess I will keep on the look for a Mac Fix. Thank you, I believe this post is now answered. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...