Jump to content
rsorder

cant run Frost Caves scripts!

Recommended Posts

Hi everyone . i just got error when i run Frost Caves scripts on my acc. thats funny things . i tried run the Frost Caves scripts on my main acc but failed . and then i used my other acc on Frost Caves scripts  then it worked ......i dont know why .then i  login my main acc run again and still failed ......but use other accs can run Frost Caves scripts except my main acc ...why happened that

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...