Jump to content

Failure to log into Runescape through the Bot


Recommended Posts

Hey, hopefully I'm posting in the correct section but, recently I've had a problem where I tried logging in through the bot and get an error stating

"Java Platform SE Binary has stopped working. A problem caused the program to stop working correctly..."

I run the bot normally, launch it using the Stealth Injection option, and when I type in my login information and press Login, the bot just ends up not responding and eventually, that error message pops up. I have no idea how to fix this nor, any idea how this started. If anyone knows a solution to this problem, I'd greatly appreciate it.

(I can play the game normally through the regular OSRS client and it functions perfectly fine)

All feedback is appreciated as I hope to return to botting soon.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...