Jump to content

OsRs, Osbot clients wont load?


Ben Osborne
 Share

Recommended Posts

Can you please post all the versions of Java you have downloaded, also can you post what it says in the logger when downloading?

If it has been like this all morning then there may be a chance the bot is down (I cannot check as I am out) join the chatbox and ask

 

Its not just the bot its the runescape.com client aswell, you cant even play on the offical website, i guess its a server side problem with jagex and we're going to have to wait, i never realised so many ppl had problems, ill check the chat room and see if its for everyone, but i am trying what you said to me anyway so will be downloaded ina sec

Link to comment
Share on other sites

Its not just the bot its the runescape.com client aswell, you cant even play on the offical website, i guess its a server side problem with jagex and we're going to have to wait, i never realised so many ppl had problems, ill check the chat room and see if its for everyone, but i am trying what you said to me anyway so will be downloaded ina sec

 

what is your internet provider? are u form the uk?

 

I think it's only for people that are in the UK :(

Link to comment
Share on other sites

what is your internet provider? are u form the uk?

 

I think it's only for people that are in the UK sad.png

 

Yea, from england and got horrible lagg last night just before i logged out so might of been the start of it and my internet provider is virgin media, but guess its a uk problem the useless fkers... :s , but thanks for your help bud, appreciate it

 

Edit: theres people in uk who are playing without any issues

Edited by benosborne
Link to comment
Share on other sites

Yea, from england and got horrible lagg last night just before i logged out so might of been the start of it and my internet provider is virgin media, but guess its a uk problem the useless fkers... :s , but thanks for your help bud, appreciate it

 

Edit: theres people in uk who are playing without any issues

 

same to me! yesterday I had couple of 'error connecting to server' problems before last log-out.

 

And I have virgin media as well, might be related somehow :s

Link to comment
Share on other sites

same to me! yesterday I had couple of 'error connecting to server' problems before last log-out.

 

And I have virgin media as well, might be related somehow :s

 

Yeah i was pking and twice in like 4 hours it dc'd and i died -.- but sounds strange, no idea why it wont connect to runescape, seems to be the only thing im auctually having any problems with :s , if you find a solution to this problem let me know please mate, ill do the same for you if i find a fix :)

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...