Jump to content
freshnewbs

Local scripts not visible

Recommended Posts

Hey OSBot,

 

I made a simple mining script and was able to export and test it on OSBot. It was working perfectly and I worked on it for a while, fixing bugs and adding some anti-ban. However, one time after making a few tweaks and re-exporting, my local script stopped showing up under the script selector when I tried to start it.

 

Anyone experience this before? I'm going to try adding a new script (.jar) to the Script folder to see if that solves the problem. 

 

Thanks

 

 

 

EDIT: dropped a downloadable script (SMiner) into the Scripts folder and it appears under script selector. Do I have an error in my script?

Edited by freshnewbs
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...