Jump to content
Presumptuous

Script Updates

Recommended Posts

Are you talking about local scripts or SDN scripts?

Have you tried the "refresh" button?

 

SDN scripts; I've tried everything from refresh to deleting the entire client and user files. When was the last time the SDN was updated?

Edited by Presumptuous
Link to comment
Share on other sites

I was just wondering if it was me or not but the Perfect Choppers been updated twice and its been a little over a day or so and I'm still on the older version of it, which is 0.04 and the newest version is 0.06 which is the second time it was updated. If it takes longer to update the SDN thats fine no issue but I feel this has already gone through but for some reason mine hasn't received the update.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...