Jump to content
Danielle

Stuck on 'searching for osrs client to attach to' - 2.6.8 to blame?

Recommended Posts

I have been stuck on 'searching for osrs client to attach to'. I have tried 20+ times, and it seems to work whenever it wants to. It has worked 1 time out of 20.

Things I have done:

* OSRS client is fully loaded before I attempt to hook into it with mirror mode

* Closed OSRS client and opened up another

* Close OSbot and reopen Osbot, and attempt to hook.

This is new for me. Mirror mode was working just fine in past OSBot releases, specifically 2.6.7.  Perhaps OSbot should allow older versions to be used in certain circumstances, ie: for VIPs.

Link to post
Share on other sites

I managed to connect more consistently by using java version JRE 8, update 241. I found a bat format to use for it, too. Create using .bat in same folder as the jar. 

 

@echo off
set path=C:\Program Files\Java\jre1.8.0_241\bin;%path%
java -version
javaw -jar osbot.jar
pause
exit
 
Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...