Jump to content

OSBot not finding scripts in the default directory?


Recommended Posts

I'm not sure if it has to do with OneDrive being set up on my PC or what, but OSBot doesn't launch unless I use a specific .batch file and even worse it's not finding my custom scripts in the Scripts folder.


When I click to launch OSBot, it shows me a command prompt and then it disappears. I've worked around that with a .batch I found someone else post.

Jarfix fixed this issue.


Another thing is OSBot is not finding scripts inside of my "Scripts" folder. I've got the .java files in there, and I've even tried .jar files.

Discord user helped me with this issue. It was a mistake on my part.


Edit 1: Jarfix helped me solve OSBot not launching. Google JarFix.

Edit 2: I was placing bad .jar files in the scripts folder causing it to be ignored.


This can be closed or removed, but I've edited it to help future readers.

Edited by Technologic
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...