Jump to content
Kekistani3

Osbot Webwalking

Recommended Posts

4 minutes ago, Kekistani3 said:

i'm trying to launch osbot and in the lgin in screen it says i need to install webwalking and when i press the button it just says failed to install webwalking 

Stable Version: 2.4.118

Your Version: 2.4.118

Status: failed to install webwalking!

 

I had this issue before and I just kept restarting osbot each time it failed and it eventually popped up without the "install webwalk" thing. Probably not the fix you were looking for but just keep restarting it and maybe that will work for you as it did for me. :doge:

Link to comment
Share on other sites

On 4/15/2017 at 11:52 PM, Kekistani3 said:

i'm trying to launch osbot and in the lgin in screen it says i need to install webwalking and when i press the button it just says failed to install webwalking 

Stable Version: 2.4.118

Your Version: 2.4.118

Status: failed to install webwalking!

Uninstall your Osbot.

Reinstall, I hope that helps.

How you can find your Osbot is using file explorer if your on windows 8+

Mac Osx: Finder

Start Menu on Win 7.

:feels:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...