Jump to content

Running OsBot - Ubuntu


Recommended Posts

So.. I got a Ubuntu vps just to run OSbot on and off. And I'm having trouble getting OSbot to work. I believe i've installed java and everything that should be needed to work, but it won't open. :/ I'm new to Ubuntu so I may of missed something.

root@whiist:~# java -version
java version "1.6.0_35"
OpenJDK Runtime Environment (IcedTea6 1.13.7) (6b35-1.13.7-1ubuntu0.12.04.2)
OpenJDK 64-Bit Server VM (build 23.25-b01, mixed mode)

I also allowed it to run as an excutable other it just listed error messages ~



So if it's something so basic and simple :/





Edit: Tried minecraft.jar which launches so is it an issue with osb?

Edited by whiston
Link to comment
Share on other sites


Mate you're trying to run a version of java from like 2-3 years ago. Update it.


java -version
java version "1.8.0_45"
Java SE Runtime Environment (build 1.8.0_45-b14)
Java HotSpot 64-Bit Server VM (build 25.45-b02, mixed mode)



Yeah.. I realised this after ,_, then I tried to install latest version thinking it had done it.. Thankyou anyway aha.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...