Jump to content
Benz

Unable to start scripts V2

Recommended Posts

I posted this yesterday and reinstalling my java solved the issue, but it returned after an hour or so.

The original post was locked and I've just attempted to re-post it, but it didn't work so if there's a duplicate of this I apologize. 

 

Up until now the client's been running smoothly for me, but after the 2.3.68 update I ran into a few problems.

This isn't on the Mirrored client.

 

When I try and select a script from the selector, it freezes for 15-30 seconds before it becomes responsive again.

After waiting, I press 'Start' on a script and the client fully freezes and the screen turns grey.

The only way to get out of it after this point is to end task.

 

The script I am trying to run is Diclonius MTA.

 

Any ideas lads/ladies?

 

Benzie out.

 
 
EDIT: Some scripts run but only for a short period of time.
Could the problem reside in the MTA script?
 
RE-EDIT: I've tried all the obvious fixes, reinstalling java, reinstalling the client, restarting my PC. 
Edited by Benzie
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...