Jump to content

Help with Mac & Java Difficulties

Recommended Posts


I downloaded OSBot and tried to start it but got this error message.

I have redownloaded OSBot and reinstalled java and rebooted my computer but still get the same message every time I try to open OSBot. Any suggestions? I have looked at the guides on the forums, I also looked at the forum/java, but that just made me more confused because it was a windows based explanation. Any help would be appreciated. 


Screen Shot 2021-02-02 at 5.27.35 PM.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...