Jump to content

-allow norandoms not working in IntelliJ


egdy
 Share

Recommended Posts

Hi,

I'm having problems running the -allow norandoms in IntelliJ when debugging. When running straight from the CLI, the -allow norandoms works. All other parameters work just fine in IntelliJ. Any ideas?

Here are the Program arguments inside IntelliJ:

-allow norandoms -debug 5005 -login user:password -bot none:none:0000 -world 000 -proxy ip:port

edit. Nevermind, problem seemed to be that the -allow norandoms has to be last parameter

Edited by egdy
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...