Jump to content
bawtzRkewl

Java Issue [Solved]

Recommended Posts

Hello all!

I have been interested in trying this out since I heard about botting back in pre-eoc. I never wanted to risk my main accounts since I've spent hours of hard work I never came across actually going through with botting. Now I find myself getting tiredsome of my accounts and want to see what botting is all about! I will be trying out a fresh account that I will split playing legit on and botting to see what scripts work better and what I find will be best for me. However I am like many newcomers that experience issues with setting it up.

Current Issue: I have a VPS running CentOS7, I got Java to install (I believe it was 64-bit version) and when I fired up OSBot I received a "osbot could not load stream library" message. I searched the error on the forums and most of the answers I found said (Disable firewall/AV or re-install 32bit Java) I am not running windows nor do I have an AV installed so now I have deleted Java and will be trying to re-install but for some reason I cannot get the 32-bit to install.

Does anyone have any suggestions? Sorry if this is posted somewhere I must have missed it :(

 

EDIT: IGDSZyk.png

 

EDIT 2: when i do java -version im getting "No such file or directory"

 

 

EDIT 3: SOLVED - CLOSE! 

Edited by bawtzRkewl
Link to comment
Share on other sites

31 minutes ago, Easy said:

If you're having trouble uninstalling the 64 bit version of java, just reinstall the OS. Problem solved

I have successfully uninstalled the 64-bit version however my issue is installing 32 LOL which sounds so sad but idk!

Edited by bawtzRkewl
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...