Jump to content
reiska

Can't see any scripts in script selector!

Recommended Posts

It doesn't show me any scripts in script selector. Just bought VIP but cant use it.

Also, it doesn't load up the game just black screen.

EDIT: It atleast loads up the game when im NOT using mirror mode, which is the only the thing i paid for... 

EDIT2: Solved,Ima tired idiot.

Edited by reiska
Link to comment
Share on other sites

5 minutes ago, phony said:

Make sure you have the latest version of Java, and are you talking about local scripts or scripts on the SDN?

Everything is freshly installed and downloaded. I cant see the SDN ones and I havent tried any local ones yet.

 

I cant even access the scripts page from this forum. 

"Error with user login credentials. Try logging in and out of forums!"
Edited by reiska
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...