Jump to content
tannerwaynebass

Windows cannot find '-jar'.

Recommended Posts

i downloaded osbot client and downloaded the proper jar runner aswell, yet when i try to run the client thru a jar runner i get an error that says "Windows cannot find '-jar'. Maqke sure you tyuped the name correctly, and then try again." any suggestions on a fix would be welcomed please, and thank you.

dildobutt.png

Link to comment
Share on other sites

"and downloaded the proper jar runner aswell"?
Not sure what you're referring to here?

Should only need to install Java, and then double click OSBot.jar to run it.

Try running this tool to set your .jar file extensions to open with Java as they should:
https://johann.loefflmann.net/en/software/jarfix/index.html
Then double click OSBot.jar and it should run.

Edited by YoHoJo
Link to comment
Share on other sites

Sounds like the script used to open your bots is fucked. Do these things so we may have a better insight to your issue

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...