Jump to content
  • 2
FishinB88

Mirror mode on Mac

Question

Hello Im a Mac using scrub trying to get osbot with mirror mode working. I don’t have my pc here now when I’m studying abroad and at this uni mac is key, but I got some scrips to run while studying to make my account be play ready for the summer. 

I have tried re-installing both the official client and osbot like 20 times, I have tried using osbuddy as client, I have tried downloading the latest java version, I looked into getting a vem but I don’t think this old (2012) MacBook Air can do it as well as me really not knowing how to use one.

The main problem is that the osbot client gets stuck on “looking for client to attach to” and I don’t really know what to do, I have used the search bar extensively trying to find a solution but I have not found any viable method or solution that works for me.

Thanks before hand for any input, just a noob trying to find my way in the world :)

 

ps. sorry for the wall of text <3

Edited by FishinB88
  • Like 1
Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
7 hours ago, vanmels said:

same problem, not even working on the real osrs client.

 

On 5/3/2018 at 6:57 PM, Jack Pot said:

Same here. Looks like we wasted our money.

 

On 3/16/2018 at 2:54 PM, asssuhdude said:

I am having the same issue and unable to find a solution.

 

 

 

 

 

Link to post
Share on other sites
  • 0
5 hours ago, gframe1276 said:

I've gotten banned twice in a row on the same account I found (first was a Bot Busting Moderate and second was a Macroing Major)

Is Mirror Mode vulnerable to detection?

Why would you bot on the same account after you received a moderate violation? From that point on your account is obviously flagged and monitored heavily...

Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...